Commit 775239c3 authored by Martin Beseda's avatar Martin Beseda

CI: g++-8 will be used instead of g++-5

parent 021414d4
......@@ -10,7 +10,7 @@ job:
- apt-get install -y -V cmake
- apt-get install -y -V libboost-all-dev
- apt-get install -y -V build-essential
- apt-get install -y -V g++-5
- apt-get install -y -V g++-8
- ./build.sh
script: "./run_tests.sh"
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment