Commit c64f16e4 authored by Easy Build's avatar Easy Build

# new file: _not_installed/a/ALLPATHS-LG/ALLPATHS-LG-46968-goolf-1.4.10.eb

#	new file:   _not_installed/a/arpack-ng/arpack-ng-3.1.3-ictce-5.3.0-mt.eb
#	new file:   _not_installed/a/arpack-ng/arpack-ng-3.1.3-ictce-5.3.0.eb
#	new file:   _not_installed/a/arpack-ng/arpack-ng-3.1.3-ictce-5.5.0-mt.eb
#	new file:   _not_installed/a/arpack-ng/arpack-ng-3.1.3-ictce-5.5.0.eb
#	new file:   _not_installed/a/arpack-ng/arpack-ng-3.1.5-ictce-7.1.2-mt.eb
#	new file:   _not_installed/a/arpack-ng/arpack-ng-3.1.5-ictce-7.1.2.eb
#	new file:   _not_installed/a/arpack-ng/arpack-ng-3.3.0-GCC-4.9.3.eb
#	new file:   _not_installed/b/beagle-lib/beagle-lib-2.1.2-foss-2016a.eb
#	new file:   _not_installed/b/beagle-lib/beagle-lib-2.1.2-goolf-1.7.20.eb
#	new file:   _not_installed/b/beagle-lib/beagle-lib-20120124-goolf-1.4.10.eb
#	new file:   _not_installed/b/beagle-lib/beagle-lib-20120124-ictce-5.3.0.eb
#	new file:   _not_installed/b/beagle-lib/beagle-lib-20141202-intel-2015a.eb
#	new file:   _not_installed/c/ChIP-Seq/ChIP-Seq-1.5-1-goolf-1.4.10.eb
#	new file:   _not_installed/c/ChIP-Seq/ChIP-Seq-1.5-1-goolf-1.7.20.eb
#	new file:   _not_installed/d/DBD-mysql/DBD-mysql-4.032-intel-2016a-Perl-5.22.2.eb
#	new file:   _not_installed/d/DBD-mysql/DBD-mysql-4.033-intel-2016b-Perl-5.24.0.eb
#	new file:   _not_installed/d/DFT-D3/DFT-D3-3.1.1-intel-2015a.eb
#	new file:   _not_installed/e/ea-utils/ea-utils-27a4809-foss-2016a.eb
#	new file:   _not_installed/e/ea-utils/ea-utils-27a4809-foss-2016b.eb
#	new file:   _not_installed/g/GEM-library/GEM-library-20130406-045632_pre-release-3_Linux-x86_64.eb
#	new file:   _not_installed/g/GMAP-GSNAP/GMAP-GSNAP-2014-01-21-goolf-1.4.10.eb
#	new file:   _not_installed/g/GMAP-GSNAP/GMAP-GSNAP-2014-06-10-goolf-1.4.10.eb
#	new file:   _not_installed/g/GMAP-GSNAP/GMAP-GSNAP-2015-12-31.v2-foss-2015b.eb
#	new file:   _not_installed/g/GMAP-GSNAP/GMAP-GSNAP-2016-05-01-foss-2016a.eb
#	new file:   _not_installed/g/GMAP-GSNAP/GMAP-GSNAP-2016-11-07-foss-2016b.eb
#	new file:   _not_installed/g/git-lfs/git-lfs-1.1.1.eb
#	new file:   _not_installed/i/I-TASSER/I-TASSER-4.0.eb
#	new file:   _not_installed/i/I-TASSER/I-TASSER-4.2.eb
#	new file:   _not_installed/m/MIGRATE-N/MIGRATE-N-4.2.8-foss-2016a.eb
#	new file:   _not_installed/m/MPJ-Express/MPJ-Express-0.44-foss-2016a-Java-1.8.0_92.eb
#	new file:   _not_installed/m/MPJ-Express/MPJ-Express-0.44-goolf-1.4.10-Java-1.7.0_75.eb
#	new file:   _not_installed/n/netCDF-Fortran/netCDF-Fortran-4.2-ictce-6.1.5.eb
#	new file:   _not_installed/p/PARI-GP/PARI-GP-2.7.6-foss-2016a.eb
#	new file:   _not_installed/p/PhyloBayes-MPI/PhyloBayes-MPI-20161021-intel-2017.00.eb
#	new file:   _not_installed/p/Postgres-XL/Postgres-XL-9.5r1-intel-2016a-Python-2.7.11.eb
#	new file:   _not_installed/p/pkg-config/pkg-config-0.27.1-goolf-1.4.10.eb
#	new file:   _not_installed/p/pkg-config/pkg-config-0.27.1-ictce-5.3.0.eb
#	new file:   _not_installed/p/pkg-config/pkg-config-0.27.1-ictce-5.5.0.eb
#	new file:   _not_installed/p/pkg-config/pkg-config-0.27.1-intel-2015a.eb
#	new file:   _not_installed/p/pkg-config/pkg-config-0.28-GCC-4.8.2.eb
#	new file:   _not_installed/p/pkg-config/pkg-config-0.28-GCC-4.9.2.eb
#	new file:   _not_installed/p/pkg-config/pkg-config-0.28-GNU-4.9.3-2.25.eb
#	new file:   _not_installed/p/pkg-config/pkg-config-0.28-ictce-5.5.0.eb
#	new file:   _not_installed/p/pkg-config/pkg-config-0.28-intel-2015a.eb
#	new file:   _not_installed/p/pkg-config/pkg-config-0.29-gimkl-2.11.5.eb
#	new file:   _not_installed/p/pkg-config/pkg-config-0.29-intel-2015a.eb
#	new file:   _not_installed/p/pkg-config/pkg-config-0.29-intel-2015b.eb
#	new file:   _not_installed/p/prompt-toolkit/prompt-toolkit-1.0.3-foss-2016a-Python-2.7.11.eb
#	new file:   _not_installed/p/prompt-toolkit/prompt-toolkit-1.0.3-foss-2016a-Python-3.5.1.eb
#	new file:   _not_installed/p/prompt-toolkit/prompt-toolkit-1.0.6-foss-2016b-Python-2.7.12.eb
#	new file:   _not_installed/p/prompt-toolkit/prompt-toolkit-1.0.6-intel-2016b-Python-2.7.12.eb
#	new file:   _not_installed/p/prompt-toolkit/prompt-toolkit-1.0.6-intel-2016b-Python-3.5.2.eb
#	new file:   _not_installed/p/protobuf-python/protobuf-python-3.0.2-foss-2016a-Python-2.7.11.eb
#	new file:   _not_installed/p/protobuf-python/protobuf-python-3.0.2-foss-2016a-Python-3.5.1.eb
#	new file:   _not_installed/p/protobuf-python/protobuf-python-3.2.0-intel-2016b-Python-2.7.12.eb
#	new file:   _not_installed/p/protobuf-python/protobuf-python-3.2.0-intel-2016b-Python-3.5.2.eb
#	new file:   _not_installed/p/python-dateutil/python-dateutil-2.1-goolf-1.4.10-Python-2.7.3.eb
#	new file:   _not_installed/r/R-bundle-Bioconductor/R-bundle-Bioconductor-3.2-foss-2016a-R-3.2.3.eb
#	new file:   _not_installed/r/R-bundle-Bioconductor/R-bundle-Bioconductor-3.2-intel-2016a-R-3.2.3.eb
#	new file:   _not_installed/s/S-Lang/S-Lang-2.3.0-GCC-4.9.2.eb
#	new file:   _not_installed/s/STAR-Fusion/STAR-Fusion-0.6.0-goolf-1.4.10-Perl-5.16.3.eb
#	new file:   _not_installed/s/Saxon-HE/Saxon-HE-9.7.0.4-Java-1.7.0_79.eb
#	new file:   _not_installed/u/util-linux/util-linux-2.26.1-goolf-1.4.10.eb
#	new file:   _not_installed/u/util-linux/util-linux-2.26.1-intel-2015b.eb
#	new file:   _not_installed/x/xcb-util-image/xcb-util-image-0.4.0-foss-2016a.eb
#	new file:   _not_installed/x/xcb-util-image/xcb-util-image-0.4.0-intel-2015b.eb
#	new file:   _not_installed/x/xcb-util-image/xcb-util-image-0.4.0-intel-2016a.eb
#	new file:   _not_installed/x/xcb-util-keysyms/xcb-util-keysyms-0.4.0-foss-2016a.eb
#	new file:   _not_installed/x/xcb-util-keysyms/xcb-util-keysyms-0.4.0-intel-2016a.eb
#	new file:   _not_installed/x/xcb-util-renderutil/xcb-util-renderutil-0.3.9-foss-2016a.eb
#	new file:   _not_installed/x/xcb-util-renderutil/xcb-util-renderutil-0.3.9-intel-2016a.eb
#	new file:   _not_installed/x/xcb-util-wm/xcb-util-wm-0.4.1-foss-2016a.eb
#	new file:   _not_installed/x/xcb-util-wm/xcb-util-wm-0.4.1-intel-2015b-Python-2.7.11.eb
#	new file:   _not_installed/x/xcb-util-wm/xcb-util-wm-0.4.1-intel-2015b.eb
#	new file:   _not_installed/x/xcb-util-wm/xcb-util-wm-0.4.1-intel-2016a.eb
#	new file:   _not_installed/x/xcb-util/xcb-util-0.4.0-foss-2016a.eb
#	new file:   _not_installed/x/xcb-util/xcb-util-0.4.0-intel-2016a.eb
#	new file:   _not_installed/y/YAML-Syck/YAML-Syck-1.27-goolf-1.4.10-Perl-5.16.3.eb
#	new file:   _not_installed/y/YAML-Syck/YAML-Syck-1.27-ictce-4.1.13-Perl-5.16.3.eb
#	new file:   _not_installed/y/YAML-Syck/YAML-Syck-1.27-ictce-5.3.0-Perl-5.16.3.eb
#	modified:   compare.sh
#	modified:   compare_result.md
#	deleted:    a/ALLPATHS-LG/ALLPATHS-LG-46968-goolf-1.4.10.eb
#	deleted:    a/arpack-ng/arpack-ng-3.1.3-ictce-5.3.0-mt.eb
#	deleted:    a/arpack-ng/arpack-ng-3.1.3-ictce-5.3.0.eb
#	deleted:    a/arpack-ng/arpack-ng-3.1.3-ictce-5.5.0-mt.eb
#	deleted:    a/arpack-ng/arpack-ng-3.1.3-ictce-5.5.0.eb
#	deleted:    a/arpack-ng/arpack-ng-3.1.5-ictce-7.1.2-mt.eb
#	deleted:    a/arpack-ng/arpack-ng-3.1.5-ictce-7.1.2.eb
#	deleted:    a/arpack-ng/arpack-ng-3.3.0-GCC-4.9.3.eb
#	deleted:    b/beagle-lib/beagle-lib-2.1.2-foss-2016a.eb
#	deleted:    b/beagle-lib/beagle-lib-2.1.2-goolf-1.7.20.eb
#	deleted:    b/beagle-lib/beagle-lib-20120124-goolf-1.4.10.eb
#	deleted:    b/beagle-lib/beagle-lib-20120124-ictce-5.3.0.eb
#	deleted:    b/beagle-lib/beagle-lib-20141202-intel-2015a.eb
#	deleted:    c/ChIP-Seq/ChIP-Seq-1.5-1-goolf-1.4.10.eb
#	deleted:    c/ChIP-Seq/ChIP-Seq-1.5-1-goolf-1.7.20.eb
#	deleted:    c/Clustering/clustering-2.6.6.eb
#	deleted:    d/DBD-mysql/DBD-mysql-4.032-intel-2016a-Perl-5.22.2.eb
#	deleted:    d/DBD-mysql/DBD-mysql-4.033-intel-2016b-Perl-5.24.0.eb
#	deleted:    d/DFT-D3/DFT-D3-3.1.1-intel-2015a.eb
#	deleted:    e/ea-utils/ea-utils-27a4809-foss-2016a.eb
#	deleted:    e/ea-utils/ea-utils-27a4809-foss-2016b.eb
#	deleted:    g/GEM-library/GEM-library-20130406-045632_pre-release-3_Linux-x86_64.eb
#	deleted:    g/GMAP-GSNAP/GMAP-GSNAP-2014-01-21-goolf-1.4.10.eb
#	deleted:    g/GMAP-GSNAP/GMAP-GSNAP-2014-06-10-goolf-1.4.10.eb
#	deleted:    g/GMAP-GSNAP/GMAP-GSNAP-2015-12-31.v2-foss-2015b.eb
#	deleted:    g/GMAP-GSNAP/GMAP-GSNAP-2016-05-01-foss-2016a.eb
#	deleted:    g/GMAP-GSNAP/GMAP-GSNAP-2016-11-07-foss-2016b.eb
#	deleted:    g/git-lfs/git-lfs-1.1.1.eb
#	deleted:    i/I-TASSER/I-TASSER-4.0.eb
#	deleted:    i/I-TASSER/I-TASSER-4.2.eb
#	deleted:    m/MIGRATE-N/MIGRATE-N-4.2.8-foss-2016a.eb
#	deleted:    m/MPJ-Express/MPJ-Express-0.44-foss-2016a-Java-1.8.0_92.eb
#	deleted:    m/MPJ-Express/MPJ-Express-0.44-goolf-1.4.10-Java-1.7.0_75.eb
#	deleted:    mv
#	deleted:    n/netCDF-Fortran/netCDF-Fortran-4.2-ictce-6.1.5.eb
#	deleted:    p/PARI-GP/PARI-GP-2.7.6-foss-2016a.eb
#	deleted:    p/PhyloBayes-MPI/PhyloBayes-MPI-20161021-intel-2017.00.eb
#	deleted:    p/Postgres-XL/Postgres-XL-9.5r1-intel-2016a-Python-2.7.11.eb
#	deleted:    p/pkg-config/pkg-config-0.27.1-goolf-1.4.10.eb
#	deleted:    p/pkg-config/pkg-config-0.27.1-ictce-5.3.0.eb
#	deleted:    p/pkg-config/pkg-config-0.27.1-ictce-5.5.0.eb
#	deleted:    p/pkg-config/pkg-config-0.27.1-intel-2015a.eb
#	deleted:    p/pkg-config/pkg-config-0.28-GCC-4.8.2.eb
#	deleted:    p/pkg-config/pkg-config-0.28-GCC-4.9.2.eb
#	deleted:    p/pkg-config/pkg-config-0.28-GNU-4.9.3-2.25.eb
#	deleted:    p/pkg-config/pkg-config-0.28-ictce-5.5.0.eb
#	deleted:    p/pkg-config/pkg-config-0.28-intel-2015a.eb
#	deleted:    p/pkg-config/pkg-config-0.29-gimkl-2.11.5.eb
#	deleted:    p/pkg-config/pkg-config-0.29-intel-2015a.eb
#	deleted:    p/pkg-config/pkg-config-0.29-intel-2015b.eb
#	deleted:    p/prompt-toolkit/prompt-toolkit-1.0.3-foss-2016a-Python-2.7.11.eb
#	deleted:    p/prompt-toolkit/prompt-toolkit-1.0.3-foss-2016a-Python-3.5.1.eb
#	deleted:    p/prompt-toolkit/prompt-toolkit-1.0.6-foss-2016b-Python-2.7.12.eb
#	deleted:    p/prompt-toolkit/prompt-toolkit-1.0.6-intel-2016b-Python-2.7.12.eb
#	deleted:    p/prompt-toolkit/prompt-toolkit-1.0.6-intel-2016b-Python-3.5.2.eb
#	deleted:    p/protobuf-python/protobuf-python-3.0.2-foss-2016a-Python-2.7.11.eb
#	deleted:    p/protobuf-python/protobuf-python-3.0.2-foss-2016a-Python-3.5.1.eb
#	deleted:    p/protobuf-python/protobuf-python-3.2.0-intel-2016b-Python-2.7.12.eb
#	deleted:    p/protobuf-python/protobuf-python-3.2.0-intel-2016b-Python-3.5.2.eb
#	deleted:    p/python-dateutil/python-dateutil-2.1-goolf-1.4.10-Python-2.7.3.eb
#	deleted:    r/R-bundle-Bioconductor/R-bundle-Bioconductor-3.2-foss-2016a-R-3.2.3.eb
#	deleted:    r/R-bundle-Bioconductor/R-bundle-Bioconductor-3.2-intel-2016a-R-3.2.3.eb
#	deleted:    s/S-Lang/S-Lang-2.3.0-GCC-4.9.2.eb
#	deleted:    s/STAR-Fusion/STAR-Fusion-0.6.0-goolf-1.4.10-Perl-5.16.3.eb
#	deleted:    s/Saxon-HE/Saxon-HE-9.7.0.4-Java-1.7.0_79.eb
#	deleted:    u/util-linux/util-linux-2.26.1-goolf-1.4.10.eb
#	deleted:    u/util-linux/util-linux-2.26.1-intel-2015b.eb
#	deleted:    v/VDE/VDE2-2.3.2-GCC-4.4.7-system.eb
#	deleted:    x/Xerces-C++/Xerces-C++-3.1.1-foss-2015a.eb
#	deleted:    x/Xerces-C++/Xerces-C++-3.1.1-intel-2015a.eb
#	deleted:    x/Xerces-C++/Xerces-C++-3.1.2-foss-2015a.eb
#	deleted:    x/Xerces-C++/Xerces-C++-3.1.2-goolf-1.7.20.eb
#	deleted:    x/Xerces-C++/Xerces-C++-3.1.2-intel-2015a.eb
#	deleted:    x/xcb-util-image/xcb-util-image-0.4.0-foss-2016a.eb
#	deleted:    x/xcb-util-image/xcb-util-image-0.4.0-intel-2015b.eb
#	deleted:    x/xcb-util-image/xcb-util-image-0.4.0-intel-2016a.eb
#	deleted:    x/xcb-util-keysyms/xcb-util-keysyms-0.4.0-foss-2016a.eb
#	deleted:    x/xcb-util-keysyms/xcb-util-keysyms-0.4.0-intel-2016a.eb
#	deleted:    x/xcb-util-renderutil/xcb-util-renderutil-0.3.9-foss-2016a.eb
#	deleted:    x/xcb-util-renderutil/xcb-util-renderutil-0.3.9-intel-2016a.eb
#	deleted:    x/xcb-util-wm/xcb-util-wm-0.4.1-foss-2016a.eb
#	deleted:    x/xcb-util-wm/xcb-util-wm-0.4.1-intel-2015b-Python-2.7.11.eb
#	deleted:    x/xcb-util-wm/xcb-util-wm-0.4.1-intel-2015b.eb
#	deleted:    x/xcb-util-wm/xcb-util-wm-0.4.1-intel-2016a.eb
#	deleted:    x/xcb-util/xcb-util-0.4.0-foss-2016a.eb
#	deleted:    x/xcb-util/xcb-util-0.4.0-intel-2016a.eb
#	deleted:    y/YAML-Syck/YAML-Syck-1.27-goolf-1.4.10-Perl-5.16.3.eb
#	deleted:    y/YAML-Syck/YAML-Syck-1.27-ictce-4.1.13-Perl-5.16.3.eb
#	deleted:    y/YAML-Syck/YAML-Syck-1.27-ictce-5.3.0-Perl-5.16.3.eb
parent 3fec653e
easyblock = 'ConfigureMake'
name = 'clustering'
version = '2.6.6'
homepage = 'https://tools.bsc.es/'
description = "Cluster analysis tools"
toolchain = {'name': 'intel', 'version': '2017.00'}
sources = ['clusteringsuite-%(version)s.tar.bz2']
source_urls = ['https://ftp.tools.bsc.es/clusteringsuite/clusteringsuite-%(version)s.tar.bz2']
moduleclass = 'tools'
# !/bin/bash
# skript pro kontrolu zda eb předpis, který je v easyconfigs-it4i je nainstalován
printf "\033c"
printf "Prepare data for analyze ...\n"
ml --show_hidden -t av 2>&1 > /dev/null| awk '{print $1 }' | grep -v "/apps/*" > ml_av
find /apps/easybuild/easyconfigs-it4i/ -type f -name "*.eb" | grep -v "_not_installed/*" | cut -d '/' -f 7 | sed 's/.eb//' | sed 's/-/\//' > eb-it4i
find /apps/easybuild/easyconfigs-it4i/ -type f -name "*.eb" | grep -v "_not_installed/*" | cut -d '/' -f 6,7 | sed 's/.eb//' > eb-it4i_tmp
while read i; do a=$(echo $i | cut -d '/' -f 1); b=$(echo $i | sed -rn "s/$a\/$a[-]+(.*)/\1/p"); echo "$a/$b" ;done < <(cat eb-it4i_tmp) > eb-it4i
printf "\033c"
echo "|easyconfig-it4i|state|" > compare_result.md
echo "| --- | --- |" >> compare_result.md
......@@ -49,4 +52,4 @@ while read x; do
done < <(cat eb-it4i)
rm eb-it4i ml_av
rm eb-it4i ml_av eb-it4i_tmp
|easyconfig-it4i|state|
| --- | --- |
|ALLPATHS/LG-46968-goolf-1.4.10|not installed|
|arpack/ng-3.1.3-ictce-5.3.0-mt|not installed|
|arpack/ng-3.1.3-ictce-5.3.0|not installed|
|arpack/ng-3.1.3-ictce-5.5.0-mt|not installed|
|arpack/ng-3.1.3-ictce-5.5.0|not installed|
|arpack/ng-3.1.5-ictce-7.1.2-mt|not installed|
|arpack/ng-3.1.5-ictce-7.1.2|not installed|
|arpack/ng-3.3.0-GCC-4.9.3|not installed|
|arpack/ng-3.3.0-foss-2016a|not installed|
|arpack/ng-3.3.0-intel-2015b|not installed|
|arpack/ng-3.3.0-intel-2017.00|not installed|
|arpack/ng-3.4.0-intel-2017.00|not installed|
|beagle/lib-2.1.2-foss-2016a|not installed|
|beagle/lib-2.1.2-goolf-1.7.20|not installed|
|beagle/lib-20120124-goolf-1.4.10|not installed|
|beagle/lib-20120124-ictce-5.3.0|not installed|
|beagle/lib-20141202-intel-2015a|not installed|
|CMake/3.6.2-intel-2017.00|warning|
|ChIP/Seq-1.5-1-goolf-1.4.10|not installed|
|ChIP/Seq-1.5-1-goolf-1.7.20|not installed|
|clustering/2.6.6|not installed|
|DBD/mysql-4.032-intel-2016a-Perl-5.22.2|not installed|
|DBD/mysql-4.033-intel-2016b-Perl-5.24.0|not installed|
|DFT/D3-3.1.1-intel-2015a|not installed|
|ea/utils-27a4809-foss-2016a|not installed|
|ea/utils-27a4809-foss-2016b|not installed|
|GC3Pie/2.4.2|warning|
|GEM/library-20130406-045632_pre-release-3_Linux-x86_64|not installed|
|GMAP/GSNAP-2014-01-21-goolf-1.4.10|not installed|
|GMAP/GSNAP-2014-06-10-goolf-1.4.10|not installed|
|GMAP/GSNAP-2015-12-31.v2-foss-2015b|not installed|
|GMAP/GSNAP-2016-05-01-foss-2016a|not installed|
|GMAP/GSNAP-2016-11-07-foss-2016b|not installed|
|GPI/2-1.1.1-gompi-2015e-MPI|not installed|
|GPI/2-1.1.1-gompi-2015e|not installed|
|git/lfs-1.1.1|not installed|
|git/2.10.2|warning|
|git/2.11.0|warning|
|git/2.8.0-GNU-4.9.3-2.25|warning|
|git/2.8.0-intel-2017.00|warning|
|git/2.8.0|warning|
|I/TASSER-4.0|not installed|
|I/TASSER-4.2|not installed|
|imkl/11.3.1.150-iimpi-2016.01-GCC-4.9.3|warning|
|libjpeg/turbo-1.4.2-intel-2017.00|not installed|
|MIGRATE/N-4.2.8-foss-2016a|not installed|
|MPJ/Express-0.44-foss-2016a-Java-1.8.0_92|not installed|
|MPJ/Express-0.44-goolf-1.4.10-Java-1.7.0_75|not installed|
|Mesa/13.0.0-intel-2016a|warning|
|netCDF/Fortran-4.2-ictce-6.1.5|not installed|
|OpenCL/builder-2015|not installed|
|OpenCL/runtime-15.1|not installed|
|PARI/GP-2.7.6-foss-2016a|not installed|
|PhyloBayes/MPI-20161021-intel-2017.00|not installed|
|Postgres/XL-9.5r1-intel-2016a-Python-2.7.11|not installed|
|pkg/config-0.27.1-foss-2015b|not installed|
|pkg/config-0.27.1-foss-2015g|not installed|
|pkg/config-0.27.1-goolf-1.4.10|not installed|
|pkg/config-0.27.1-ictce-5.3.0|not installed|
|pkg/config-0.27.1-ictce-5.5.0|not installed|
|pkg/config-0.27.1-intel-2015a|not installed|
|pkg/config-0.27.1-intel-2015b|not installed|
|pkg/config-0.27.1|not installed|
|pkg/config-0.28-GCC-4.8.2|not installed|
|pkg/config-0.28-GCC-4.9.2|not installed|
|pkg/config-0.28-GNU-4.9.3-2.25|not installed|
|pkg/config-0.28-ictce-5.5.0|not installed|
|pkg/config-0.28-intel-2015a|not installed|
|pkg/config-0.29-foss-2016a|not installed|
|pkg/config-0.29-gimkl-2.11.5|not installed|
|pkg/config-0.29-intel-2015a|not installed|
|pkg/config-0.29-intel-2015b|not installed|
|pkg/config-0.29-intel-2016a|not installed|
|pkg/config-0.29.1-foss-2016a|not installed|
|pkg/config-0.29.1-foss-2017a|not installed|
|pkg/config-0.29.1-intel-2016a|not installed|
|prompt/toolkit-1.0.3-foss-2016a-Python-2.7.11|not installed|
|prompt/toolkit-1.0.3-foss-2016a-Python-3.5.1|not installed|
|prompt/toolkit-1.0.6-foss-2016b-Python-2.7.12|not installed|
|prompt/toolkit-1.0.6-intel-2016b-Python-2.7.12|not installed|
|prompt/toolkit-1.0.6-intel-2016b-Python-3.5.2|not installed|
|protobuf/python-3.0.2-foss-2016a-Python-2.7.11|not installed|
|protobuf/python-3.0.2-foss-2016a-Python-3.5.1|not installed|
|protobuf/python-3.2.0-intel-2016b-Python-2.7.12|not installed|
|protobuf/python-3.2.0-intel-2016b-Python-3.5.2|not installed|
|python/dateutil-2.1-goolf-1.4.10-Python-2.7.3|not installed|
|python/meep-1.4.2-intel-2015b-Python-2.7.9-Meep-1.3|not installed|
|R/bundle-Bioconductor-3.2-foss-2016a-R-3.2.3|not installed|
|R/bundle-Bioconductor-3.2-intel-2016a-R-3.2.3|not installed|
|S/Lang-2.3.0-GCC-4.9.2|not installed|
|S4MPLE|warning|
|STAR/Fusion-0.6.0-goolf-1.4.10-Perl-5.16.3|not installed|
|Saxon/HE-9.7.0.4-Java-1.7.0_79|not installed|
|Tcl/8.6.5|warning|
|util/linux-2.26.1-foss-2015g|not installed|
|util/linux-2.26.1-goolf-1.4.10|not installed|
|util/linux-2.26.1-intel-2015b|not installed|
|util/linux-2.26.1|not installed|
|Xerces/C++-3.1.1-foss-2015a|not installed|
|Xerces/C++-3.1.1-intel-2015a|not installed|
|Xerces/C++-3.1.2-foss-2015a|not installed|
|Xerces/C++-3.1.2-goolf-1.7.20|not installed|
|Xerces/C++-3.1.2-intel-2015a|not installed|
|xcb/proto-1.11-intel-2015b-Python-2.7.9|not installed|
|xcb/util-image-0.4.0-foss-2016a|not installed|
|xcb/util-image-0.4.0-intel-2015b|not installed|
|xcb/util-image-0.4.0-intel-2016a|not installed|
|xcb/util-keysyms-0.4.0-foss-2016a|not installed|
|xcb/util-keysyms-0.4.0-intel-2016a|not installed|
|xcb/util-renderutil-0.3.9-foss-2016a|not installed|
|xcb/util-renderutil-0.3.9-intel-2016a|not installed|
|xcb/util-wm-0.4.1-foss-2016a|not installed|
|xcb/util-wm-0.4.1-intel-2015b-Python-2.7.11|not installed|
|xcb/util-wm-0.4.1-intel-2015b|not installed|
|xcb/util-wm-0.4.1-intel-2016a|not installed|
|xcb/util-0.4.0-foss-2016a|not installed|
|xcb/util-0.4.0-intel-2016a|not installed|
|YAML/Syck-1.27-goolf-1.4.10-Perl-5.16.3|not installed|
|YAML/Syck-1.27-ictce-4.1.13-Perl-5.16.3|not installed|
|YAML/Syck-1.27-ictce-5.3.0-Perl-5.16.3|not installed|
ALLPATHS/LG-46968-goolf-1.4.10
arpack/ng-3.1.3-ictce-5.3.0-mt
arpack/ng-3.1.3-ictce-5.3.0
arpack/ng-3.1.3-ictce-5.5.0-mt
arpack/ng-3.1.3-ictce-5.5.0
arpack/ng-3.1.5-ictce-7.1.2-mt
arpack/ng-3.1.5-ictce-7.1.2
arpack/ng-3.3.0-GCC-4.9.3
arpack/ng-3.3.0-foss-2016a
arpack/ng-3.3.0-intel-2015b
arpack/ng-3.3.0-intel-2017.00
arpack/ng-3.4.0-intel-2017.00
beagle/lib-2.1.2-foss-2016a
beagle/lib-2.1.2-goolf-1.7.20
beagle/lib-20120124-goolf-1.4.10
beagle/lib-20120124-ictce-5.3.0
beagle/lib-20141202-intel-2015a
ChIP/Seq-1.5-1-goolf-1.4.10
ChIP/Seq-1.5-1-goolf-1.7.20
clustering/2.6.6
DBD/mysql-4.032-intel-2016a-Perl-5.22.2
DBD/mysql-4.033-intel-2016b-Perl-5.24.0
DFT/D3-3.1.1-intel-2015a
ea/utils-27a4809-foss-2016a
ea/utils-27a4809-foss-2016b
GEM/library-20130406-045632_pre-release-3_Linux-x86_64
GMAP/GSNAP-2014-01-21-goolf-1.4.10
GMAP/GSNAP-2014-06-10-goolf-1.4.10
GMAP/GSNAP-2015-12-31.v2-foss-2015b
GMAP/GSNAP-2016-05-01-foss-2016a
GMAP/GSNAP-2016-11-07-foss-2016b
GPI/2-1.1.1-gompi-2015e-MPI
GPI/2-1.1.1-gompi-2015e
git/lfs-1.1.1
I/TASSER-4.0
I/TASSER-4.2
libjpeg/turbo-1.4.2-intel-2017.00
MIGRATE/N-4.2.8-foss-2016a
MPJ/Express-0.44-foss-2016a-Java-1.8.0_92
MPJ/Express-0.44-goolf-1.4.10-Java-1.7.0_75
netCDF/Fortran-4.2-ictce-6.1.5
OpenCL/builder-2015
OpenCL/runtime-15.1
PARI/GP-2.7.6-foss-2016a
PhyloBayes/MPI-20161021-intel-2017.00
Postgres/XL-9.5r1-intel-2016a-Python-2.7.11
pkg/config-0.27.1-foss-2015b
pkg/config-0.27.1-foss-2015g
pkg/config-0.27.1-goolf-1.4.10
pkg/config-0.27.1-ictce-5.3.0
pkg/config-0.27.1-ictce-5.5.0
pkg/config-0.27.1-intel-2015a
pkg/config-0.27.1-intel-2015b
pkg/config-0.27.1
pkg/config-0.28-GCC-4.8.2
pkg/config-0.28-GCC-4.9.2
pkg/config-0.28-GNU-4.9.3-2.25
pkg/config-0.28-ictce-5.5.0
pkg/config-0.28-intel-2015a
pkg/config-0.29-foss-2016a
pkg/config-0.29-gimkl-2.11.5
pkg/config-0.29-intel-2015a
pkg/config-0.29-intel-2015b
pkg/config-0.29-intel-2016a
pkg/config-0.29.1-foss-2016a
pkg/config-0.29.1-foss-2017a
pkg/config-0.29.1-intel-2016a
prompt/toolkit-1.0.3-foss-2016a-Python-2.7.11
prompt/toolkit-1.0.3-foss-2016a-Python-3.5.1
prompt/toolkit-1.0.6-foss-2016b-Python-2.7.12
prompt/toolkit-1.0.6-intel-2016b-Python-2.7.12
prompt/toolkit-1.0.6-intel-2016b-Python-3.5.2
protobuf/python-3.0.2-foss-2016a-Python-2.7.11
protobuf/python-3.0.2-foss-2016a-Python-3.5.1
protobuf/python-3.2.0-intel-2016b-Python-2.7.12
protobuf/python-3.2.0-intel-2016b-Python-3.5.2
python/dateutil-2.1-goolf-1.4.10-Python-2.7.3
python/meep-1.4.2-intel-2015b-Python-2.7.9-Meep-1.3
R/bundle-Bioconductor-3.2-foss-2016a-R-3.2.3
R/bundle-Bioconductor-3.2-intel-2016a-R-3.2.3
S/Lang-2.3.0-GCC-4.9.2
STAR/Fusion-0.6.0-goolf-1.4.10-Perl-5.16.3
Saxon/HE-9.7.0.4-Java-1.7.0_79
util/linux-2.26.1-foss-2015g
util/linux-2.26.1-goolf-1.4.10
util/linux-2.26.1-intel-2015b
util/linux-2.26.1
Xerces/C++-3.1.1-foss-2015a
Xerces/C++-3.1.1-intel-2015a
Xerces/C++-3.1.2-foss-2015a
Xerces/C++-3.1.2-goolf-1.7.20
Xerces/C++-3.1.2-intel-2015a
xcb/proto-1.11-intel-2015b-Python-2.7.9
xcb/util-image-0.4.0-foss-2016a
xcb/util-image-0.4.0-intel-2015b
xcb/util-image-0.4.0-intel-2016a
xcb/util-keysyms-0.4.0-foss-2016a
xcb/util-keysyms-0.4.0-intel-2016a
xcb/util-renderutil-0.3.9-foss-2016a
xcb/util-renderutil-0.3.9-intel-2016a
xcb/util-wm-0.4.1-foss-2016a
xcb/util-wm-0.4.1-intel-2015b-Python-2.7.11
xcb/util-wm-0.4.1-intel-2015b
xcb/util-wm-0.4.1-intel-2016a
xcb/util-0.4.0-foss-2016a
xcb/util-0.4.0-intel-2016a
YAML/Syck-1.27-goolf-1.4.10-Perl-5.16.3
YAML/Syck-1.27-ictce-4.1.13-Perl-5.16.3
YAML/Syck-1.27-ictce-5.3.0-Perl-5.16.3
# Built with EasyBuild version 2.1.1 on 2015-09-17_10-51-16
easyblock = 'ConfigureMake'
name = "VDE2"
version = "2.3.2"
homepage = 'http://vde.sourceforge.net'
description = """VDE is an ethernet compliant virtual network that
can be spawned over a set of physical computer over the Internet.
VDE is part of virtualsquare project."""
toolchain = {'name': 'GCC', 'version': '4.4.7-system'}
sources = [SOURCELOWER_TAR_BZ2]
source_urls = ['http://sourceforge.net/projects/%(names)s/files/%(names)s2/%(version)s/%(namelower)s-%(version)s.tar.bz2/download']
patches = ['vde2-slirpvde-sigpipe.patch']
sanity_check_paths = {
'files': ['bin/vde_switch'],
'dirs': ['bin', 'etc', 'share'],
}
# It fails in case of default value
parallel = 1
moduleclass = 'tools'
easyblock = 'ConfigureMake'
name = 'Xerces-C++'
version = '3.1.1'
homepage = 'http://xerces.apache.org/xerces-c/'
description = """Xerces-C++ is a validating XML parser written in a portable subset of C++. Xerces-C++ makes it easy to give your application the ability to read and write XML data. A shared library is provided for parsing, generating, manipulating, and validating XML documents using the DOM, SAX, and SAX2 APIs."""
toolchain = {'name': 'foss', 'version': '2015a'}
sources = ['xerces-c-%(version)s.tar.gz']
source_urls = [
'http://archive.apache.org/dist/xerces/c/%(version_major)s/sources/'
]
dependencies = [
('cURL', '7.40.0'),
]
moduleclass = 'lib'
easyblock = 'ConfigureMake'
name = 'Xerces-C++'
version = '3.1.1'
homepage = 'http://xerces.apache.org/xerces-c/'
description = """Xerces-C++ is a validating XML parser written in a portable subset of C++. Xerces-C++ makes it easy to give your application the ability to read and write XML data. A shared library is provided for parsing, generating, manipulating, and validating XML documents using the DOM, SAX, and SAX2 APIs."""
toolchain = {'name': 'intel', 'version': '2015a'}
sources = ['xerces-c-%(version)s.tar.gz']
source_urls = [
'http://archive.apache.org/dist/xerces/c/%(version_major)s/sources/'
]
dependencies = [
('cURL', '7.40.0'),
]
moduleclass = 'lib'
easyblock = 'ConfigureMake'
name = 'Xerces-C++'
version = '3.1.2'
homepage = 'http://xerces.apache.org/xerces-c/'
description = """Xerces-C++ is a validating XML parser written in a portable
subset of C++. Xerces-C++ makes it easy to give your application the ability to
read and write XML data. A shared library is provided for parsing, generating,
manipulating, and validating XML documents using the DOM, SAX, and SAX2
APIs."""
toolchain = {'name': 'foss', 'version': '2015a'}
sources = ['xerces-c-%(version)s.tar.gz']
source_urls = [
'http://archive.apache.org/dist/xerces/c/%(version_major)s/sources/'
]
dependencies = [
('cURL', '7.44.0'),
]
moduleclass = 'lib'
easyblock = 'ConfigureMake'
name = 'Xerces-C++'
version = '3.1.2'
homepage = 'http://xerces.apache.org/xerces-c/'
description = """Xerces-C++ is a validating XML parser written in a portable
subset of C++. Xerces-C++ makes it easy to give your application the ability to
read and write XML data. A shared library is provided for parsing, generating,
manipulating, and validating XML documents using the DOM, SAX, and SAX2
APIs."""
toolchain = {'name': 'goolf', 'version': '1.7.20'}
sources = ['xerces-c-%(version)s.tar.gz']
source_urls = [
'http://archive.apache.org/dist/xerces/c/%(version_major)s/sources/'
]
dependencies = [
('cURL', '7.44.0'),
]
moduleclass = 'lib'
easyblock = 'ConfigureMake'
name = 'Xerces-C++'
version = '3.1.2'
homepage = 'http://xerces.apache.org/xerces-c/'
description = """Xerces-C++ is a validating XML parser written in a portable
subset of C++. Xerces-C++ makes it easy to give your application the ability to
read and write XML data. A shared library is provided for parsing, generating,
manipulating, and validating XML documents using the DOM, SAX, and SAX2
APIs."""
toolchain = {'name': 'intel', 'version': '2015a'}
sources = ['xerces-c-%(version)s.tar.gz']
source_urls = [
'http://archive.apache.org/dist/xerces/c/%(version_major)s/sources/'
]
dependencies = [
('cURL', '7.44.0'),
]
moduleclass = 'lib'
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment