Commit b94899e0 authored by Tobias Pietzsch's avatar Tobias Pietzsch
Browse files

use ${project.version} for bigdataviewer-core dependencies in subprojects

parent 6ac4e867
......@@ -20,7 +20,7 @@
<dependency>
<groupId>sc.fiji</groupId>
<artifactId>bigdataviewer-core</artifactId>
<version>1.0.0-SNAPSHOT</version>
<version>${project.version}</version>
</dependency>
<dependency>
<groupId>net.imglib2</groupId>
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment